Arc GIS Online—
Data Collection
ESRI Field Maps

Eric Sauer, RLA

Five Rivers MetroParks

b
MIAMI VALLEY

Reglonal Planning Commission




Agenda

» Field Maps Overview
» ArcGIS Field Maps
» Creating a Project Program
Create Feature Layers for Field Maps

Creating a Field Maps Map

>
>
» Using Field Maps
» Add on Accuracy
>

Analyze Data in ArcGIS Online




Field Maps for ArcGIS

» Replaces Collector, Quick Capture and Explorer

» Field Maps for ArcGIS is a mobile data collection app that makes it easy to
examine, capture and update accurate data and return it to the office

» ArcGIS Online Based
Points
Lines

Polygons

vV v v v

Photos

» Requires ArcGIS Online Account




Establish the Program

» What type of data needs to be collected
» Points
» Lines
» Polygons
» What specific data for each data point is required
Date/ time collected/ user
Identifiers (Owner, name, ID Number), size, type, age, material, condition
Photo
Standardization of entries (drop down menus) / Mandatory entries

vV v v Vv

» What is the accuracy requirement for the data

» How precise does data need to be
» 2 CM -underground utilities, water valves, endangered plants
» Sub meter - fire hydrants, light poles, signs, trails, large trees

» 3-10 meter - parking lot, picnic shelter




Building a Field Maps Map - ArcGIS Online

» Sign Into ArcGIS Online-
» Search for ArcGIS Online

--------------

Farget usernama? ar Farget pasaweard?

» www.arcgis.com

Enterprise login

Facebock (3 Google

aaaaa

» User Home Page
» Click on Content

Lric Sauer

orchideric




Building a Field Maps Map - ArcGIS Online

» Create a new project folder
» Click the new folder button

» Easy location for Feature Layers

» Name the new folder Create a Folder X

> Fleld MapS Training Folder Name:

Field Maps Training

» Press Ok to create the folder

OK Cancel




Building a Field Maps Map - ArcGIS Online

» Create a Feature Layer
» Press New item button
» Select from:
>  Templates
»  Pre-built
» Existing Layers
» Re-use layers from other projects

p» Search Web

» Select Feature Layer

» Select Define Your Own Layer

» Click Next

Heme Gallery Map Scene Groups Content Qrganization

Q. Search M Callector Training

P Eric Sauar
Q o b archiderle

B Table S DateModified ||| Fiker

Folders 1-2012in M Collector Trammg
Q Filtor faldor O Tite Modified -
B ENG 7
O Mght Poles Wil Map see Qe 18,2019
B FRMP Community B & o
Gardens 2022
I [] MParking Let Light Poles B Feature Layer [hosted) = & £ e Ot 1B 2019
£ Land Protecton
L
Mew item @

.4
=
Drag and drop your file or choose an option,

-] vour device & Googie Drive ¥ Orogoox & Creliive

Feature layer URL

@ Craate an edtable layar with fisids copied

from 2 template o feature layer, DGC WIS, DGC WMS, DGT WMTS, or

GaaJSOn
Application Tile layer
E Link to an application on the web or creste & @ Cruute a fast drawing vector tile layer or
new registered appication raster ti layer.
Seans layer . Locator (view)
@ Crmate & 1o chrawing stana layes uaing 3d Cruate b naw view ol the ArcGIS Worid

@ Link 5 & AreGIS Sersar web sanvics, KML

Create a feature layer

Select an option to create an empty feature layer.
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Building a Field Maps Map - ArcGIS Online

» Create a Feature Layer

Create a feature layer

» Name the Layer

Specify name and type

» Select Layer Type

) @€ D)
H Layer_1 8- Foint layer
» Point ’ Y, T
» Line + Add
» Polygon
. Options
» Add GPS metadata fields toggle <
Add GPS metadata fields
> SI ide the tOgg Ie if deSi red tO Add fields to layers that support capturing GPS receiver information.
collect GPS Data EnsbleZvalues |
Allows modeling point, polyline, and polygon features in 3D.
» Accuracy
» Receiver information
» Date/ Time
» Coordinates o
» Leave the toggle alone for this

exercise 8
NOTE: Can add Points, Lines and Polygons to the

» Click Next same feature layer if desired




Building a Field Maps Map - ArcGIS Online

» Specify Title, Tags, Summary and Folder

» Create a title
» Object Name that shows in Field Maps
» Be descriptive
» Parking Lot Light Poles
» Select Save in Folder location
» Defaults to active folder
» Add desired tags
» Light Poles
» Enter a Summary

» Existing Light Poles in the Parking Lot

» Click Save

New item

Title

| Light Poles |

Folder

| B M Collector Training v |

Tags
| Add tags v |

Summary

Add a summary

Characters left: 2048



Building a Field Maps Map - ArcGIS Online

» Feature Layer Information

» Overview

» General Info about Feature Layer
» Data

» Input Fields

» See developed program
» Visualization

» Will eventually show data
» Usage

» Collected points data

Setting

» How the Feature Layer Acts

ArcGIS X @ Parking Lot Light Poles x  +

} & frmp.maps.arcgis.com/home/item.htm|?id=206d79f94caf421094583adebafodbd3&view=table¥overview

me @ ArcGIS - Five Rivers.. @ ArcGIS Bing 4A UDEMY Prep Class @ BlusServ Reprograp... Contract Request F.. €3 Equestrian Design <2 Five Rivers Metro P.. @ Hand Made Places  [f] Home - Contract Re...

[ Mastering ArcGIS @ Miami Valley R

Home Gallery Map Scene Groups Content QOrganization

Parking Lot Light Poles #
7 Edit Thumbnail
\‘
foo-

i

¢ Add to Favorites

Existing Light Poles in the Parking Lot
8 Festure Layer (hosted) by orchideric

Created: Oct 7,2019  Updated: Oct7, 2019 View Count: 0

Description

Add an in-depth description of the item.

Layers

Point layer
[ Openln ~ L ExportTo v (5 Time Settings ¢ Disable Attachments [ Service URL [ Metadata

Home Gallery Map

2 Edit thumbmnai

i Tr Add to Favorites
Tablet view

Descrintion

Eric Sauer
weclid=ric

IT

Overview Data

— __—

Open in Map Viewer

Visualization Usage Settings

/# Edit

Openin Scene Viewer

Open in ArcGlS Desktop ~

Publish ~

# Edit

Export Data v

Update Data ~

| Create View Layer |

Share

/ Edit

ltern Information ® Leam more

Scene Notebook Groups Content Organization O X

Existing light poles in the parking lot
B Feature Layer (hosted) by kypolk

hem created: Mov 10, 2022 ttem updated: Nov 10, 2022

View codhQt



Building a Field Maps Map - ArcGIS Online

» Feature Layer Information

» Data
» Click Data Tab
» Click Fields button

» Shows all data points to be
collected for each point

» Defaults should not be changed

» Add Data Field
» Click + Add button

GlS X @ Parking Lot Light Poles x +

@ frmp.maps.arcgis.com/home/item.htmi?id=206d79f94caf421094583a4ebafbdbd3&view=table#data

@ ArcGIS - Five Rivers.. @ ArcGIS Bing {A UDEMY Prep Class @@ EBlusServ Repregrap... Contract Request F.. €3 Equestrian Design 3 Five Rivers Metro P, @ Hand Made Places Home - Contract Re..  [[[] Mastering ArcGIS @B Mizmi Valley B

Q A s Eric Sauer

Home Gallery Map Scene Groups Content Organization orchideric

Parking Lot Light Poles

+ Add Q, Search Fields B Table = OrderinTable {}] Filter
Filters. 25 of 25
v Type [l Display Name Field Name Type
Number .
[ OBJECTID OBJECTID ObjectiD
String
s (] Receiver Name esrignss_receiver String
ID
Attachment [  Horizontal Accuracy (m) esrignss_h_rms Double
Related Table
[  Vertical Accuracy (m) esrignss_v_rms Double
> Field Value Type
O Latitude esrignss_latitude Double
[0 Lengitude esrignss_longitude Double
O Altitude esrignss_altituds Double
[] FPDOF esrignss_pdop Double
[J HDOP esrignss_hdop Double
O VDOP esrignss_vdop Double
[ FixType esrignss_fixtype Small Integer




Building a Field Maps Map - ArcGIS Online

» Add Field

» Field Name

» Pole Height Add Field
» Display Name

» Pole Height rele Name: Fole_Height
> Type Display Name: Pole Height
» Leave as string
» Length Type: string
» Maximum number of characters Length: o5
> osetatzs Default Value:
» Default Value (Optional)
» Leave Blank Allow Null Values:

» Allow Null Values
» Leave Checked

Cancel

» Click Add New Field Button




Building a Field Maps Map - ArcGIS Online

GlS X @ Parking Lot Light Poles x +

@ frmp.maps.arcgis.com/home/item.htmi?id=206d79f94caf421094583a4ebafbdbd3&view=table#data

@ ArcGIS - Five Rivers.. @ ArcGIS Bing {A UDEMY Prep Class @@ EBlusServ Repregrap... Contract Request F.. €3 Equestrian Design 3 Five Rivers Metro P, @ Hand Made Places

Home - Contract Re..  [[[] Mastering ArcGIS @B Mizmi Valley B

» Add Data Field
» Click + Add button

Eric Sauer

Home Gallery Map Scene Groups Content Organization Q. Q orchideric

Parking Lot Light Poles ualization

Q, Search Fields B Table = OrderinTable {}] Filter

Filters 25 of 25
v Type [l Display Name Field Name Type
Numbt
umber O OBJECTID OBJECTID ObjectlD
String
s (] Receiver Name esrignss_receiver String
ID
Attachment [  Horizontal Accuracy (m) esrignss_h_rms Double
Related Table
[  Vertical Accuracy (m) esrignss_v_rms Double
> Field Value Type
O Latitude esrignss_latitude Double
[0 Lengitude esrignss_longitude Double
O Altitude esrignss_altituds Double
[] FPDOF esrignss_pdop Double
[J HDOP esrignss_hdop Double
O VDOP esrignss_vdop Double
[ FixType esrignss_fixtype Small Integer

13




Building a Field Maps Map - ArcGIS Online

» Add Field
» Complete Fields
» Field Name
» Pole Type Add Field
> Dlsplay Name Field Name:
» Pole Type
> Type Display Name:
» Leave as string Type:
» Length
Length:
» Maximum number of characters
» Set at 25 Default Value:
(Optional)
» Default Value Allow Null Values:

» Leave Blank
» Allow Null Values
» Leave Checked

» Click Add New Field Button




Building a Field Maps Map - ArcGIS Online

» Modify or Define Field

Parking Lot Light Poles

com/home/item.htm|?id=206d79f94caf42 1094583 adebafedbd3&view=table#data

@ ArcGis 8ing {A UDEMY Prep Class

& BlusServ Reprograp... Contract Request F...

€2 Equestrian Design 2 Five Rivers Metro P...

@ Hand Made Places

Home - Contract Re... [ Mastering ArcGIS

@ Miami Valley Regio...

» Scroll down to find Field Name .

=]

» Pole Type
» Click Pole-Type Field Name o

(0 0 I 0 A

(]

Fix Type

Correction Age

Station ID

Number of Satellites

Fix Time

Average Horizontal Accuracy (m)

Average Vertical Accuracy (m)

Averaged Positions

Standard Deviation (m)

GloballD

CreationDate

Creator

EditDate

Editor

Fole Height

Photos And Files

TG

esrignss_fixtype

esrignss_correctionage

esrignss_stationid

esrignss_numsats

esrignss_fixdatstime

esrignss_avg_h_rms

esrignss_avg_v_rms

esrignss_avg_positions

esrignss_h_stddev

GloballD

CreationDate

Creator

EditDate

Editor

Fole_Height

Fole_Type

Photos And Files

Small Integer

Double

small Integer

Small Integer

Date

Double

Double

Integer

Double

GloballD

Date

String

Date

String

String

String

Attachment



Building a Field Maps Map - ArcGIS Online

» Modify or Define Field

1ey123 for ArcGIS X @ Parking Lot Light Poles X @@ Describe attibute fields—ArcGlE X |+

C {Y & frmp.mapsarcgis.com/homefitem htmi?id=206d79f94caf421094583a:

Home @ ArcGIS - Five Rivers.. @ ArcGIS Bing {4 UDEMY Prep Class & BlusServ Reprograp... Contract Request &, €@ Equestrian Design & Five Rivers Metro P, @ Hand Made Places Home - Contract Re... [[[] Mastering ArcGIS @ Miami Valley

» Click Edit to Re-define Field

Settings  Semch Pole Type

OBJECTID

» Define Description if desired

Recsiver Name DeSCrl pt|0n Create List

. A brief summary of the item is not available.
Horizontal Accuracy [m)

» Define Field Type Value if desired Verict Acaracy () Field Value Type @ s

Latitude Field Value type is not available. )
» Descriptor type based on Longiude Settings i
common characteristic Asiude

Details

Allows Null Values Yes
PDOP

Ecitable Yes
1 1 HDOP

» Click Create List
VDOP

Length 25
Fix Type

» Create a standardized drop down o

Correction Age

menu Station ID
Number of Satellites
Fix Time
Average Horizontal Accuracy (m)
Average Vertical Accuracy (m)
Averaged Positions
Standard Deviation (m)
GloballD

CreationDate




Building a Field Maps Map - ArcGIS Online

» Modify or Define Field

B oxirbonstin ates Blantnp %0 @ Baking Lot Light Poles ® [

2 G t & fmpmaps.arcgiscom/home/item himitids206470fcat4,

» Create a Standardized drop down . @ @ naw @uo B o
menu _ist of Values: Pole Type

» Add Values. Click grey +Add
button after each

s W Bluefens Reprmgmp. Compract Y Fquestrian Design 7 Froe RiverssMetro P @ Hand Macle Flaces [ Home - ComtractRe.. [E] Mastering AecGit @ Miami Valley Regis... »

Add, edit, reorder, and delete items in the list.
The Label is the displayed value and can be
ariy text, The Code is the value stored in the
database and must match the field type.

Mare: Editing the list here does not update
your data. You will need 1o edit your data to
match the list specified here.

» Aluminum /7 Alum

Concrete / Conc ;
Steel / Sti
Wood /7 Wd

vV v v v

Code can be text or a code
number

» Click Save when Complete
» Can modify later




Building a Field Maps Map - ArcGIS Online

> Mod Ify or Defl ne L ayer Settl ng S @ Survey123 for Arccis % @ Parking Lot Light Poes X | @ Descrbeatribute s rsis % |

&« = C { @& frmp.mapsarcgis.com/home/item.html?id=206d79f94cafd2109458 Biview=

i Apps [ Home @ ArcGIS - FiveRivers.. @ ArcGIS Bing A UDEMY PrepClass &g BlueServ Reprograp..

Contract Request F.. ¥ Equestrian Design

@ Hand Made Places Home - Contract Re...  [J[] Mastering ArcGIS @ Miami Valley Regio..

Home Gallery Map Scene Groups Content Organization

Parking Lot Light Poles

» Click Settings

» Set editing permissions

Q Search Fields Pole Type Z

OBJECTID

» MAKE SURE TO ENABLE EDITING Fecsher e

Horizontal Accuracy (m)

Description

A brief summary of the item is not available

Vertical Accuracy (m) F|e|d Value Type (7]
Latitude Field Value type is not available.
Longitude Sett‘lngs
Altitude
Allows Null Values
PDOF
Editable
HDOP
Default Value
VDOP
Length
Fix Type
Unigue

Correction Age

sreen i List of Values (Domain)

Number of Satsllites

Aluminum
Fix Time:

Concrete
Average Horizontal Accuracy (m)

Steel

Average Vertical Accuracy (m)

Eric Sauer
orchideric

Details

Type: String
Name: Pole_Type




Building a Field Maps Map - ArcGIS Online

» Modify or Define Layer Settings

» Click Settings

>
>

Set editing permissions

May choose Delete Protection

MAKE SURE ENABLE EDITING IS
CHECKED

Decide who is allowed to do what
task

Decide who can see which features

Decide who has the right to edit
which features

For this exercise, leave defaults

'- t e
Enable editing.

General  Feature Layer (hosted)

Feature Layer (hosted)

| R==pTreTTor created and updated features.
Keep track of who created and last updated features.
Enable Sync (disconnected editing with synchronization).

* Who can edit features?

Share the layer to specific groups of people, the organization or publicly via the Share button on the Overview tab. This layer is not shared.

* What kind of editing is allowed?
® Add, update, and delete features
(O Add and update features
() Add features
() Update features
() Update attributes only

* What features can editors see?
® Editors can see all features

(O Editors can only see their own features (requires tracking)

* What features can editors edit?
® Editors can edit all features

() Editors can only edit their own features (requires tracking)

* What access do anonymous editors (not signed in) have?
® The same as signed in editors

(O Only add new features, if allowed above (requires tracking)

* Who can manage edits?
= You
= Administrators
= Data curators with the appropriate privileges




Building a Field Maps Map - ArcGIS Online

» Modify or Define Layer Settings

» Click Overview
» Can share the layer if desired

» Not necessary unless others need
the layer to make other maps

» Click Open in Map Viewer

» Open in Map Viewer Classic/
Classic with Full Editing

» Ensure adding to a new map

» Use drop down menu - Add to
New Map

1B Sarvey 13 for Arcis %X @ Packing Lot Light Poles ®x { Layer Ume layer (00 x| +

€& 3 C (Y B frmpmapearcgiccom/hone/itam hmizids 206477 DM5A I ehafidal

i dpps [0 rome i Al Free fiven.. i ArcGiS Bing 44 UDEMY Frep Class W Bluelery Reprograp—. [ ComtrctRequestf. €3 Egquestrian Design

Hame Gallery Map Scene Groups Content Cirganization

Parking Lot Light Poles #

Existing Light Poles in the Parking Lot
| B Feature Layer (hosted) by orchideric

Created: Oct 7, 2019 Updated: Ot 7, 2019 View Count: 0

Fr Add o Favoraes
Description

Add an in.depth description of the itam.

Layers

Point layer

[5 Opanin -~ i ExponTo ~ {5 Time Semings 4 Disable Aachments [/ Service URL B Metadata

Terms of Use

Agd any special restrictions, disclaimers, terms and conditions; or limitations on using the item’s content.

Comments @)

Leave a comment.

B FveRivers Metio e @ and Made Plasces [ Home - Cormract e [I] Masteving 4GS ) Miarsi Valley Regra »

£ ki

& | & am Eric Sause

ey s orchideric

Opan in ArcGIS Desktop

Publish ~

Croats View Layer

T

5 e

w

Item Infarmation B Luarnomos ¥

| Export Dats ~

Dota Last Updated: Oct 7, 2019, 10:43:38 AM
Siza: 16 KB
Shared with: The item is not shared.




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Save the Map

» Click the Save Button - Select
Save As

» Title: Name the Map
» Tags: Enter Desired Tags

» Summary: Add a description of
Map

» Save in folder: Select desired
folder

» Establish Map Extents
» Change the Basemap

» Click Basemap

» Select Imagery

» Click Save

B Survey123 for AredlS X Parking Lot Light Poles
€« =>C 0 & arcgss

X @ Lyyen Lne loyer 100) x|+

(Hayers=2060791 M cat421094583;

2 Apps [0 Home @ AnGE - Fve Rhers. @) AnGIS Bing A UDEMY Prep Class 0 BlueSery Reprograp..  [0] ContractRequestin. @ Bgquestian Design <2 Five fovers Metro P @) Hand Made Places  [) Home - Cantract e, [[] Masteding arcGs @) Mismi Valley Ragro.

Home» Parking Lot Light Pgla Now Map
[EOewis #add~ | ~ "An;:yg:s - Share @ Print = | @ Dirsctions &3 Messure OB Bookmarks | Find addren or placs
1 -l 4 5 ] 3 = & == H

0 About  [3] Comtent i Legend 1 + rrepsene s 5 o £ 4 it - 3
Tampa Ave F- E |- ¥ 3 '_\'-I.. Taa -y
i Parking Lot Light Poles = 7 K W B et B2
L

S Bees

¢ (@ Topographic

/- swmter A

i/ 1 L
j? 7 e &,
waman & Y Wusim Ay 3 g
T . ] X
o ! Habah Aye & Egemont Ave
7 & 2 .
= E
11 g
s g
LY w et Ave
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./ Y
| L1
T
S
Calare Ave
Nl RS
fmal Wan Hiver
p‘o / Casibin
/ Hisarh
e
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c
—_——— £ o
e SammBw Sasendis f i | Gy of Kamaming, Coanty of Memmgamury O fan, HEHE Garmin, INCREMENT & imerman LSGE MET/NALS B34 UES |\




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

B Sirvey123 for AreGiS. ® ) Packing Lot Light Prbes x B Laper Line lager 10:0) x| #
€« 5 C (Y @ frmpmapsarcgis.com/home/webmap)/viewer himifusebdsting= 1 TN U
85 dppr [l Home @ AreGlS.Frefivers @ ArelS fing A UDEMY PrepClass W BlueSers Reprograp [} ContactRequestF @3 Equestrisn Design @ Fve fiversMetra B @ Mand Made Pisces  [Jf Home - Contractfe  [I] Mamening areGiS @) Mismi Valley Regio. "
» Add additional Layers Home  Parking Lot Light Poles NewMap~ | Ere™
Ecit \E Basemap | [ Analysis Save = ™8 Share &8 Prini » | @ Directions & Measure ([l Bookmarks § acidre Q

@osfs
‘-

» Click the Add button

My Content =

» Click Search for Layers

My Groups

prid My Organization

» Click the Change My Content and
select ArcGIS Online

amaw 3 . e Erisd
et 1 Hydrants_Eries




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

B Soreey)23 for dreciS K ) Paring Lot Light Poles ® @ Laper Line layer {ID:0) x| +

€ 3 C 3 & frmpmepsercgiscommome/webmap/iviewer himifus

i tpps [ Home @ ArcOS-Frefiven.. @ ancis [ sing (4 UDEMYPrepCass @@ BiueServReprograp.. [ ContractBequerf. &3 EquestianDesign @ Five RversMeto P @ Mand Made Places [ Home - ContractRe.. (] Mestering ArcGis i Mismi Valley Regic. "

Home v Farking Lot Light Poles MNew Map * Eric ¥

» Search for the Following Layers:

[EDotails  #Add - | #Edt BHBasemap | [ Analysis

&« AreGlS Online =

» MVRPC Parking Lot Lines
» Add the layer to the map

» MVRPC Parking Lot Islands

» Add the Layer to the Map



Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Set the Styles for each Layer

» Click the Styles button on each
layer

» Select Options
» Select Symbols

» Change the symbol to a color and
line width or point size/ style
that will show well on the map

» For the Parking Lot Islands’ Layer
change the transparency to 50%
for the fill

» Make sure to click OK and Done
once the style has been updated

1B SumveyZs Tor Arcals X g MVAPL LONECTor ITaining Map X § Layer: Linelayer (1) x|

& 2> C ﬁ @ frmp.maps.arcgis.com/home/webmap/viewer.html?usebxisting=1

2 Eques

i Apps [l Home @ ArcGIS- Five Rivers., @ ArcGIS [ Bing {A UDEMY PrepClass 4@ BlueServ Reprograp... [f] Contract RequestF..

=

FILL OUTLINE

ha

gacsico| [ Wore

Suggested

Recent

N
Transparency m
0% \Sﬂﬁ/ 100%

“ CANCEL




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Save the Map

. B Servey 123 for ArcBIS % MVRPC Coflecte Training Map % {8 Layer Line layer (10:0) S [ : )
> CI |Ck Save AS €« 5 C (0 & frmpmapsarcgis.com/home webmap/viewerhtmifuseEssting=1 & @ ;

T Hame @ ArcGIS . Fooe Rivers... @ acois [ Ring 4o UDEMY Prep Class i BlueServReprograp [0 Contract RequessF.. #8 Equestrian Design o Five Rivers Metro P @3 Hand Made Places [} Hame - Cantract Be.. [ Mastering AecGIS @ Miami Valley Regia.. "

» Call it MVRPC Field Map Training

PC Collector Training Map # MNew Map * Create Presentation ~ Eric ™

[EjDetails  hadd ~ | #Edt EBEDasemap | B Analysis

» The Map is almost ready for T *
Field Maps

» Click Home-Content it S

v (B imagary

» Click on the Created Map to
view the Overview page




Building a Field Maps Map - ArcGIS Online

» Finalizing the Map for Field Maps

» Click Settings
» Click the Delete Protection Box

» Leave Enable Offline Mode turned
on

» Map Areas

» Can be used to select specific
parts of a larger map area to use
in an offline situation. For
example, selecting a park from a
county wide plan to allow for
faster and easier access to specific
areas to use in Field Maps

» Click Save at the bottom of the
page

» Click Overview at the top of the
page
» Share the Map if needed

» If the map is only being used on
your own account, no need to share
the map

B Survey123 for ArcGlS % @ MVREC CoBector Tmining Map % | 86 Layers Line layer (00 x| +
€ 2 C 0 & fmp " i himid

# agpn G vome ) AncGiS - Fve R () AncGIS Bang A UDEMY FrepClass W BletSers Reprograp...  [0] Contract RequestF.. @) Gquestnan Desgn @ FoeRivers Metro . @) Hand Made Flaces [ Home - Contract Re.  [I] Mastenng A @) Manw Valley Fegro..

R

T4dbibedT625d52 1 6T S suttings

General  Offine  Web Map

Lascourage thi usis of This fem,

Mark as Deprecated

Delete Protection

I Provont this itern fram being acaidentally deleted,

Extent

St an extent to make your tem searchable by locatian.

@iz this map to be downloaded and used ink
g map in apps that suppon offline warkflows. Laarn haw.

whare there may be ne internat connectivity, When offline mode is

Advanced Options

Enable offline mode )

Map Areas

While not required, it is racommanded that you create map areas shead of time to package data for spacific areas you axpect 1o ba used offine. Using

map areas makes taking maps offine easier and faster,

You have no mag areas yet, click Manage Areas to get started,



Building a Field Maps Map - ArcGIS Online

» Field Maps

» Download Field Maps
» 10S and Android

» Tablet and Phone compatible

i

» Log in Using your ArcGIS Online Account ArcGIS' Field Maps




Building a Field Maps Map - ArcGIS Online

» Field Maps

1:05PM Mon Oct 7 il LTE + BAY, -

» All editable maps in the account will B -
appear automatically -

Q Search

MVRPC Collector Training Map

Oet 7, 2019

» Select the map just created in ArcGIS
Online (The name you called your map)

~ bridge i Collector Test
Cet 4, 2018 5 ¥ Dec 18, 2018

- Cox-Arboretum g » G
Apr 2, 2019 ‘ g
- Hills and Dales MetroPark i - Huffman MetroPark
May 9, 2019 Aug 7, 2019
ey

'# % Dayton Business Center

H Oct 4, 2019

Hydrant Inspections and Violations
Oct 4, 2019

~ Hydrants2
- Oct4, 2019

Photo Test

Oct 4, 2019

Plant Map E ,.-’i"_ RiverScape Ethos Survey
Oct 4, 2019 l.’,-’._ = Aug 6, 2019

~ RiverScape Inventory g "z‘a Sugarcreek MetroPark
Jul 10, 2019 SN Aor 22,2019

Groups



Building a Field Maps Map - ArcGIS Online

» Field Maps

» Map should look like the one created in
ArcGIS Online

GPS device not connected

Nt 7
MVRPC Collector Training Map
L

[ 7
_____

» Basic Navigation
» Return to Maps
» Search
» Map Features
» Layers
» Bookmarks - * L AR
» Basemap | : 8 |- b’ \
) :

Measure

» Current Position Locator

P —

» Touch Screen Navagation




Building a Field Maps Map - ArcGIS Online

» Field Maps

1:08 PM Mon Oct 7 il LTE 520 < 83% mm

£ Maps MVRPC Collector Training Map Q

» Normally, this is the time to go to the
collection site to use the Field Maps
features.

GPS device not connected

» For this exercise, we are going to start
creating features manually to learn how to
use each feature type.

SR
i lJ.I,,",!\.

» Click Create the new Feature Button (Big +)




Building a Field Maps Map - ArcGIS Online

115 PM Mon Oct 7

» Field Maps Collect

Q Filter

ol LTE (5] < 80%

GPS device not connected

. MVRPC PARKING LOT ISLANDS
» Create a new Point ——

PARKING LOT LINES

» Select New Feature under Parking
Lot Light Poles

" New Feature

PARKING LOT LIGHT POLES




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Point

vV v v Vv

New Point Menu
Watch accuracy
Manual Entry of Points
Auto Location of Points

Scroll on the screen to select a new point
location

Use Update Point

119 PM Mon Oct 7
Cancel

, Points
39.735008°N 84.208262°W

Update Point
~—

o] @

Take Fheto Attazh

Pole Height

Pole Type

Collect

GPS device not connected

wll LTE + 79% -

Submit



Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Point

» Fill in the form

vV v v VvV

» Once Form is complete Press Submit

Three Dots Menu (Undo)
Photo
Attach
Pole Height

» Type in the height
Pole Type

» Select material from menu

1:23PM Mon Oct 7

Cancel

Q Filter Cancel

j o
Take Photo:

No Value

FolsHelafit Aluminum

Pale Type s
Aluminum

Concrete

Steel

Wood



Building a Field Maps Map - ArcGIS Online

210 PM  Mon Oct 7

» Field Maps i

MVRPC Collector Training Map

GPS location not available

30,734982°N 84.2060°W

Average Horizontal AccuracY (m)

» Editing Existing Points

Average Vertical Accuracy (m)
» Select an existing point

Averaged Positions

» Edits

> Data Standard Deviation (m)
» Update point location ;c;l::Heugm
> Copy Pole Type
Aluminum
» Delete
Edit
» Collect here

Copy

Delete

llect Here

Directions

Compass

Add to My Places




Building a Field Maps Map - ArcGIS Online

115 PM Mon Oct 7

» Field Maps Collect

Q Filter

ol LTE (5] < 80%

GPS device not connected

) MVRPC PARKING LOT ISLANDS
» Create a new Line ——

| 2 CIle the Crea_te a hew feature button PARKING LOT LINES
(large + on the map) to create a new
featu re PARKING LOT LIGHT POLES

e Mew Feature

» Select New Feature under Parking Lot
Lines




Building a Field Maps Map - ArcGIS Online

> Field Maps 133PM Mon Oct 7 mluﬁqu_:.

Cancel Collect

GPS location not available

// New Feature

» Create a new Line

» New Line Menu o hco
» Watch accuracy Paint Color
» Line can be multi-segmented Paint Condition
» Manual Entry of Points in the line
» Auto Location of Points in the line
» Use Update Point from the 3 dot menu to

correct initial or selected points
» Select first point on the line
» By GPS location in the field
» Manually by scrolling on the map

» Can update first point- 3 dot menu-
Update Selected Point




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Line

» Select additional point(s) on the line
» By GPS location in the field
» Manually by scrolling on the map
» Click Add Point at each desired location

» 3- dot menu- Undo, Redo, Update, Delete

1:34 PM Men Oct 7

Cancel

// New Feature

Add Paint

Take Phato

Paint Colar

Paint Condition

wll LTE « 72% -



Building a Field Maps Map - ArcGIS Online

» Field Maps o onon?

Cancel

New Feature
193.7 1t

» Create a new Line

Q Filter

Take Pholo

» Fill in the form

No Value

» Photo Paint Color White
» Attach Paint Condition Yellow
» Paint Color

» Select from pop up menu
» Paint Condition

» Select material from menu

» Once Form is complete Press Submit



Building a Field Maps Map - ArcGIS Online

205 PM Mon Oct 7

» Field Maps Cens

No Title
18.81 fit

TE 4 59% M

MVRPC Collector Training Map Q

GPS location not available

Created
Just Now

» Create a new Line

Shape__Length
747

» Select an existing line

Paint Color
White

» Completed Line

> Ed | ts Paint Condition
Faded
p Data i

» Same options as a Point

Copy

Delete

Directions

Compass

dd to My Places



Building a Field Maps Map - ArcGIS Online

115 PM Mon Oct 7 ol LTE (5] < 80%

» Field Maps Collect

Q Filter

GPS device not connected

MVRPC PABKING LOT ISLANDS

» Create a new Polygon

] New Feature

| 2 CIle the create a new feature button PARKING LOT LINES
(large + on the map) to activate a new  / NewFeature
featu re PARKING LOT LIGHT POLES

e Mew Feature

» Select New Feature under MVRPC
Parking Lot Islands




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Polygon

» New Polygon Menu

» Watch accuracy
Polygon can be multi-segmented
Manual Entry of Points in the Polygon

Auto Location of Points in the Polygon

vV v v Vv

Use Update Point from the 3 dot menu to
correct initial or selected points

» Select first point on the line
» By GPS location in the field

» Manually by scrolling on the map

163 PM Men Oct 7

Cancel

D Polygon layer

N~— —

Take Photo

@

Attach

Collect

GPS location not available

ol LTE () ¥ 64% =



Building a Field Maps Map - ArcGIS Online

» Field Maps D

Cancel Collect

GPS location not available

Polygon layer
1,297 it

» Create a new Polygon
~—

» Select additional points on the Polygon

» By GPS location in the field
» Manually by scrolling on the map

p» Click Add Point at each desired location




Building a Field Maps Map - ArcGIS Online

» Field Maps Enp—

Cancel Collect

GPS location not available

» Create a new Polygon

» Fill in the form

» Photo

» Attach

» Once Form is complete Press Submit




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create a new Polygon
» Select an existing Polygon

» Completed Polygon
» Edits
» Data

» Similar edits as point and line

» Click Maps to return to main screen

1:58 PM Mon Oct 7 wll LTE (%) < 62% mm

< Maps

MVRPC Collector Training Map Q

" Polygon layer GPS location not available

1,452 ft?
Edit
Copy

Delete

Directions

Compass

ANd to My Places
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Building a Field Maps Map - ArcGIS Online

» Field Maps

» Create new Lines or Polygons using
Streaming

Profile

» Field Maps Settings

COLLECTION

» Click setting menu

» Click Streaming

Distance 10 ft > }

i i Photo Si
» Set by time or distance oto Size

LOCATION

Provider Bad EIf, LLC #005706 >

Profile Default >

GEMERAL

Units >

Directions Always Ask >

Download & Sync




Building a Field Maps Map - ArcGIS Online

» Field Maps
» Create new Lines or Polygons using / Qi _
Streaming B - -

. . . Upd Selected P
» One feature at a time while active - B

Delete Selected Point

» Allow GPS location to set on point of Paint Color - y
Allow ¢ |
eginning Paint Condition > W .

» Click the 3 dot menu
» Click Start Streaming
» Walk along desired trace path




Building a Field Maps Map - ArcGIS Online

» Field Maps
.Cancel Collect
- - / New Feature Streaming - GPS accuracy 6.3 ft
» Create new Lines or Polygons using 1202
Streaming
» Once back at the point of beginning for " e
polygons or end point for lines, press ‘
stop streaming R
Paint Cond

» Complete any menu input
» Press submit

» Can edit features




Building a Field Maps Map - ArcGIS Online

» Field Maps

» Field Work

>

>

Using External GPS Devices
» Improve Accuracy

» Multiple devices on same signal
Connecting
Click <Maps
Click the Setting Icon
Click Streaming

» Distance or Time - Click Distance

» Click <Profile to return to menu
Click Provider

> Integrated

» External Device

< Profile Location Providers Add

Integrated
Antenna ht O m

- BadElf, LLC #005706

Not Connected - Antenna ht 2 m




Building a Field Maps Map - ArcGIS Online

» Add On External Equipment




Building a Field Maps Map - ArcGIS Online

» Go Out and Collect!
» Click on the Collect Map File to get started!
» Try collecting points first - Get comfortable with the App

» Lines and Polygons are similar- Try if you like



Building a Field Maps Map - ArcGIS Online

» Welcome Back!
» Any Issues with collecting or creating data?

» Questions?




Building a Field Maps Map - ArcGIS Online

» Field Maps Data in ArcGIS Online

& 3 O O & tpmapsacgiscomfhome/contont himiTviews tablefsortOrdars desclsortFisld s modified &foldersc1 4 cf3 Tac 14 0a 23001 4d0ded 1 HT bd#contant LS - ]

i apps [ Home @ AGIS-Fefives. @ &c@iS [ Bing 4 UDIMYFrenClass & BuelerRepiograp. [ ContractRequestF.. €3 EquestianDesign B Fe RiversMesof. @ HardMadePlaces [5] Home- CortactBe. [ Mastering ArcGiS i Miami Valley Regic..

> ArCG I S O n I I n e Home Gallary Map Scans Groups Content Craanization

Content

» Log back into Online account

T additem H & cooate Q, search Coliuctor Training il Table = DutoModitied  |f] Fiter

» Navigate to My Content

Folders (= 1- 1.8 1 in Collectar Training

Q Filtar foldars

» Navigate to the Folder created for this T—
training class  oensere

B Collector Training

Maodified

o4 Light Poles o] B e OaT IO

» Click on the Parking Lot Light Poles File e

B Survey-Cox Arborstum
Master Plan Inpat

B3 Survey-Cox Arbaretum

» Screen opens to Overview

~ ltem Type

Mags Exieng i

p Data can be shared

Scanes | Crvand DA F 2010 Uppdatack 027, 3611 Ve Cour: 9

Apns

» Data can be exported b5




Building a Field Maps Map - ArcGIS Online

» Field Maps Data in ArcGIS Online
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Home Gallery Map Scene Groups Content Organization

> CI iCk Data tab Parking Lot Light Poles

Eric Saver
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» Shows each collected feature
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Questions?

Eric Sauer, RLA (Eric.Sauer@metroparks.org)

Five Rivers MetroParks

Tom Harner, GISP (tharner@mvrpc.org)
MVRPC

hg

~ FIVE RIVERS
MIAMIVALLEY METROPARKS

Reglonal Planning Commission _




	Arc GIS Online—�Data Collection�ESRI Field Maps�
	Agenda
	Field Maps for ArcGIS
	Establish the Program
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Building a Field Maps Map - ArcGIS Online 
	Questions?

